We have restored services

Major incident Lab Infrastructure | Infrastructure du laboratoire Public sandboxes | Bancs d'essai publiques
2021-04-08 11:51 EDT · 4 minutes

Updates

Resolved

We are satisfied that we have resolved the earlier issue. If you are experiencing any other problem, please contact us at support@idlab.org or through https://support-en.idlab.org.

April 8, 2021 · 15:28 EDT
Monitoring

We have resolved the issues impacting the availability of some components of the Lab’s infrastructure. We are now closely monitoring our systems and will provide additional updates as needed. Please contact us at support@idlab.org if you experience any issue.

April 8, 2021 · 12:22 EDT

← Back