Log4j vulnerability

Minor incident Lab Infrastructure | Infrastructure du laboratoire
2021-12-13 08:00 EDT · 1 week, 1 day, 9 hours, 42 minutes, 31 seconds

Updates

Resolved

We have completed our assessment and have taken the necessary mitigating actions. If you have any questions or concerns, please contact us at support@idlab.org.

December 21, 2021 · 17:42 EDT
Monitoring

The IDLab team is aware of the recently published remote code execution (RCE) vulnerability affecting Log4j (https://www.randori.com/blog/cve-2021-44228/). We are actively monitoring our infrastructure and will take mitigating actions as and when required. If you have any questions or concerns, please contact us at support@idlab.org.

December 13, 2021 · 14:50 EDT

← Back