Major power outage at our data center

Major incident Lab Infrastructure | Infrastructure du laboratoire Public sandboxes | Bancs d'essai publiques
2022-05-22 09:43 EDT · 2 days, 3 hours, 3 minutes

Updates

Resolved

All our services are up and running. If you are experiencing any other problem, please contact us at support@idlab.org.

May 24, 2022 · 12:46 EDT
Monitoring

Power has been restored and we’re in the process of ensuring that all our services are up and running. If you are experiencing any other problem, please contact us at support@idlab.org.

May 23, 2022 · 16:31 EDT
Issue

Hydro-Québec reported a major power outage at our data center location. All our services but our web site are down. We will send update as soon as possible.

May 22, 2022 · 09:48 EDT

← Back